5 Replies Latest reply on Feb 1, 2011 9:14 AM by jaikiran pai

    EJBTHREE-1828: EJBInjectionContainer ... service=EJB3 is unconfigured, using legacy resolve???

    Frank Langelage Master

      On deployment of mey ear on JBoss-6.0.0-SNAPHSOT I get messages like this many many time:

      21:42:21,662 WARN  [EJBRemoteHandler] EJBTHREE-1828: EJBInjectionContainer jboss.j2ee:ear=mbi2e-lafr-sb2000-ipc.ear,jar=ejb-message-core.jar,name=MessageDistributor,service=EJB3 is unconfigured, using legacy resolve.

       

      What's the problem here?

      What do I have to change to avoid this message while migrating my app from 4.2.4 to 6.0.0?