3 Replies Latest reply on Nov 25, 2010 11:21 PM by Prathamesh Gaddam

    Ubuntu 10.10 64-bit: Jboss Tools 3.2

    Prathamesh Gaddam Novice

      Hi,

       

      I'm getting following error message when installing [vide update url] Jboss Tools 3.2 for Eclipse Helios on Ubuntu 10.10 64-bit:

       

      An error occurred while installing the items
      session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]org.eclipse.tptp.platform.ac.linux_em64t 4.4.300.v201009101627, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.ChmodAction).
      The action chmod failed - file /home/prathamesh/Work/Environments/IDE/eclipse-seam/plugins/org.eclipse.tptp.platform.ac.linux_em64t_4.4.300.v201009101627/agent_controller/lib/libhcclco.so.4.5.0 does not exist.

       

      Anbody facing the similar problem? I have updated with dependent plugins as per installation guide. For windows XP the update/installation was successful following the same steps.

       

      Please assist for successful installation of Jboss Tools on Ubuntu 10.10 64-bit.

       

      Thank you in advance.

       

      Note: If the discussion is not relavent to the category, please suggest or do the needful.