3 Replies Latest reply on Nov 23, 2010 5:10 PM by Chris Mathrusse

    Can't locate 4.0.0.20101110-M4 on any maven repository

    Chris Mathrusse Newbie

      I would like to begin using the latest build, 4.0.0.20101110-M4, in a new project but I can't locate the latest build on any of the maven repositories. I've tried the following but can't locate the build.

       

      http://repository.jboss.org/nexus/content/groups/public-jboss/

      http://repository.jboss.org/nexus/content/groups/public/

      http://repository.jboss.org/nexus/content/groups/staging/

       

          <repositories>

              <repository>

                  <id>org.jboss</id>

                  <name>jboss projects</name>

                  <url>http://repository.jboss.org/nexus/content/groups/staging/</url>

                  <releases>

                      <enabled>true</enabled>

                  </releases>

                  <snapshots>

                      <enabled>true</enabled>

                  </snapshots>

              </repository>

          </repositories>

       

      I've followed all of the posted instructions pertaining to repositories that I should reference in my pom.xml or settings.xml but I still can't locate the build. I've even sync'ed the source from svn and built it successfully but when I perform an install it appears to only reference the repositories that I have configured and maven still cannot locate the binaries.

       

      So where can I locate the binaries that maven can reference or how can I install them locally?

       

      Thanks for the help...