5 Replies Latest reply on Dec 23, 2010 9:03 AM by John Franey

    wsHttpEndpoint_policy, jbossws native 3.4.0.GA, jbossas 5.1.0.GA

    John Franey Novice

      Hi,

       

      I think I'm at a wall, but I'm not sure.

       

      I am consuming a service which was developed in microsoft WCF.  The client is deployed in an j2ee ear file.  When the client calls the service I get exception: org.jboss.ws.extensions.policy.deployer.exception.UnsupportedPolicy: Policy not supported! #wsHttpEndpoint_policy.

       

      Is this expected with native 3.4.0? (I can't tell; I guess I am still uinitiated in the web service technology stack, I think).

       

      Thanks,

      John