3 Replies Latest reply on Dec 23, 2010 7:40 AM by jaikiran pai

    Does EJB 2.0 entity beans with J2EE 1.3 specification work in JBoss 6

    Sam Tsang Newbie

      I want to deploy my EJB 2.0 entity beans to JBoss 6 CR1 but it always said the beans are not bound.

      The beans are coded using J2EE 1.3 specification. Does that mean they won't work in JBoss 6 unless I use Java Servlet API 3.0 which is used in JBoss 6?

      I have included jboss-javaee-6.0 pom in my project and found several changes need to be done in the code. Will the changes have any effects in the deployment to JBoss 6?