6 Replies Latest reply on Dec 31, 2010 6:31 AM by Claus Dreyer

    JBoss Tools 3.2Beta and GWT

    Claus Dreyer Newbie

      It seems that the Google Web Toolkit (GWT) facet of JBoss Tools 3.2Beta only supports Java 1.5. Is this true?

       

      When selecting the Google Web Toolkit (GWT) [Experimental] in the Project Facets dialog it says "Java 1.5" is required. It does not say "Java 1.5 or newer".

       

      I may have missed something, because the screen shot in Andre Dietisheim's article Create GWT Projects with JBoss Tools and Eclipse WTP of the Project Facets dialog does say " Java 1.5 or newer".

       

      Is Java 1.6 supported?

       

      Kind regards,

      Claus