10 Replies Latest reply on Jul 31, 2011 3:27 PM by Dietrich Schmidt

    Is there an existing jboss-native applicable for JBoss 6?

    Raymond Dabu Newbie

      Hi!

       

      I've successfully installed JBoss 6. It is running fine. But I want to enable the APR which requires a jboss-native (libtcnative.so). Was able to download and install a jboss-native but the message below appears everytime JBoss is started.

       

      INFO  [AprLifecycleListener] An older version 1.1.20 of the Apache Tomcat Native library is installed, while Tomcat recommends version greater then 1.1.21

       

      Already tried to check the net for version 1.1.21 and above but the current version only available is 1.1.20.

       

      Help anyone?

       

      Thanks,

      Raymond