5 Replies Latest reply on Jan 19, 2011 8:01 PM by just lee

    Is there a method to use ear's jars which have conflict with those in JBoss itself?

    just lee Newbie

      I am using JBoss 6.0 final version, and I found there are a lot of conflict errors from the jars between my ear's project and JBoss itself.

       

      Such as hibernate jars and xml parser jars. What I am asking to confirm is if we can disable these jars from JBoss itself and just use them from my ear's project?

       

      Thanks in advance for your suggestions.