1 Reply Latest reply on Mar 24, 2011 4:56 AM by ssl oss

    warning while starting up (for the first time) Name of XA node not defined

    ssl oss Newbie

      Hi.

       

      When I start gatein for the very first time, I get the following warning. This only happens at the first time

      (maybe before JCR/IDM are created?). So, I searched on this warning and found in JBOSS community that

      says something is missconfigured. However, I have not configured any files. Does anyone know what this is

      and how to avoid?

       

      2011/02/14 17:33:47 com.arjuna.common.internal.util.logging.jakarta.JakartaLogger warn

      警告: [com.arjuna.ats.arjuna.coordinator.TxControl_1] - Name of XA node not defined. Using 7f000001:b64f:4d58e8eb:1

       

       

      Thank you,

      Kenta

        • 1. Re: warning while starting up (for the first time) Name of XA node not defined
          ssl oss Newbie
          When I start gatein for the very first time, I get the following warning. This only happens at the first time

          (maybe before JCR/IDM are created?).

           

          I said before, that this happens at the first time gatein is started, but I am not sure when this happens (it might happen after).....

          When I searched on "com.arjuna.ats.arjuna.coordinator.TxControl_1", I found some discussion containing this warning. However, no one pointed this out.

           

          If there is a bug-track related to this, please let me know. ANY INFO is welcome.

           

          My env is:

          GateIn-3.1.0-FINAL-tomcat

          OpenJDK1.6.0

          CentOS 5.5

           

          and I attached the log file.

           

          Thank you,

          Kenta