4 Replies Latest reply on Feb 22, 2011 4:49 AM by Rishi Dev

    HornetQ Clients with older Java versions

    Rishi Dev Newbie

      Hi,

       

      Is it possible that HornetQ server is running on jdk 5 or later ( as mentioned on page: http://community.jboss.org/wiki/HornetQTechnicalFAQ/diff?secondVersionNumber=16), but clients running on older java versions like JDK 1.4? Are there HortnetQ client libraries made available for older java versions?

       

      Thanks,

      Rishi