0 Replies Latest reply on Feb 15, 2011 1:33 PM by Marcelo Martini

    Incompatibility between Drool Plugin for Eclipse and JBPM 5.0 Final ???

    Marcelo Martini Newbie

      Hi,

       

          I'm following the steps in the screencast (http://people.redhat.com/kverlaen/install-eclipse-jbpm.swf), and when I get to the step to enter "krisv" into the "Human Task View" and press "Refresh", I only get a short pause and a dialog titled "Task View" that says "Could not connect to task server, refresh first".  I have made several attempts.  The log messages on the ant start.demo console are:

       

       

      start.human.task:

       

       

       

           [java] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".

       

           [java] SLF4J: Defaulting to no-operation (NOP) logger implementation

       

           [java] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.

       

           [java] Task service started correctly !

       

           [java] Task service running ...

       

           [java] [2011:02:34 14:02:102:debug] Message receieved on server : QueryTasksAssignedAsPotentialOwner

       

           [java] [2011:02:34 14:02:102:debug] Arguments : [krisv, en-UK]

       

           [java] [2011:02:34 14:02:554:debug] Message receieved on server : QueryTasksAssignedAsPotentialOwner

       

           [java] [2011:02:34 14:02:554:debug] Arguments : [krisv, en-UK]

       

       

      The Eclipse has the following plugin:

       

       

        JBoss Drools Task    5.2.0.v20110116-0638-H14    org.drools.eclipse.task.feature.feature.group

       

        JBoss Drools Core    5.2.0.v20110116-0638-H14    org.drools.eclipse.feature.feature.group

       

        JBoss Drools Guvnor    5.2.0.v20110116-0638-H14    org.guvnor.tools.feature.feature.group

       

       

      Which would be the compatible plugins for the eclipse with JBPM 5.0 Finally?

       

       

      Best regards

       

      Marcelo