1 Reply Latest reply on Mar 16, 2011 5:53 AM by Pavol Pitonak

    RichFaces 4.0.0cr1 Problemss

    Mohammad Weshah Novice

      I have the below code it works fine but it give me a warning message "

      • The form component needs to have a UIForm in its ancestry. Suggestion: enclose the necessary components within <h:form>

      "

      i know that i can the phase for the project in the web.xml from devlopment to another paramert but why this message still appear in the richfaces 4.0.0cr1 but it dose not appear in the 3.3.3(jsf2) version.

       

      Regards

      Mohd.Weshah