1 Reply Latest reply on Mar 31, 2011 9:27 AM by Aslak Knutsen

    Documentation error?  Should arquillian-glassfish-embedded-3 be arquillian-glassfish-embedded-3.1 Alpha 5 ?

    Steven Boscarine Apprentice

      According to:

       

      http://docs.jboss.org/arquillian/reference/latest/en-US/html_single/#container.glassfish-embedded-31

       

       

      Should:

       

      <profile>

          <id>glassfish-embedded-3.1</id>

          <dependencies>

              <dependency>

                  <groupId>org.jboss.arquillian.container</groupId>

                  <artifactId>arquillian-glassfish-embedded-3</artifactId>

                  <version>1.0.0.Alpha5</version>

              </dependency>

              <dependency>

                  <groupId>org.glassfish.extras</groupId>

                  <artifactId>glassfish-embedded-all</artifactId>

                  <version>3.1</version>

              </dependency>

          </dependencies>

      </profile>

       

      be

       

      <profile>

          <id>glassfish-embedded-3.1</id>

          <dependencies>

              <dependency>

                  <groupId>org.jboss.arquillian.container</groupId>

                  <artifactId>arquillian-glassfish-embedded-3.1</artifactId>

                  <version>1.0.0.Alpha5</version>

              </dependency>

              <dependency>

                  <groupId>org.glassfish.extras</groupId>

                  <artifactId>glassfish-embedded-all</artifactId>

                  <version>3.1</version>

              </dependency>

          </dependencies>

      </profile>

       

       

      There's no Alpha5 for embedded-3:

      http://repository.jboss.org/nexus/content/groups/public/org/jboss/arquillian/container/arquillian-glassfish-embedded-3/

       

      Thanks,

      Steven