4 Replies Latest reply on Apr 7, 2011 10:12 AM by Eduardo de Vera Toquero

    org.jboss.soa.esb.actions.soap.SOAPClient old version of SoapUI

    Eduardo de Vera Toquero Newbie

      After having to struggle setting up NTLM configuration for this particular action I ran into an error that according to what I found after googling it was due to the fact that JBoss ESB depends on an old version of Soap UI.

       

      Does anybody know the reason why this is like this? Does it have to do with license issues? If not and if we are able to use the newest versions of the Soap UI libraries I would be happy to put some time in it to try upgrading it and submitting a patch to the community.