1 Reply Latest reply on Apr 6, 2011 3:22 AM by Jean-Frederic Clere

    Using JSF 2.0 with Jboss 4.2.3.GA

    Joe Micallef Newbie

      Hi there,

       

      First time poster. I was wondering if there's a way how to configure Jboss 4.2.3 GA to use JSF 2.0. My issue is that i need to use the javax.faces.event.AjaxBehaviorEvent to get a handle to the richfaces extendeddatatable so that I can clear the selection and it seems like its only available in JSF 2.0. Is there a way around this issue?

       

      Thanks in advance