1 Reply Latest reply on Apr 11, 2011 7:51 AM by Hernán Chanfreau

    upgrade envers, but not hibernate - possible?

    Sveta D Newbie

      Hello,

       

      is it possible to use the latest Envers with Hibernate 3.3, and if so, how can we achieve it?

       

      We are on Hibernate 3.3 on Jboss 4.2.3 now, but we don't intend to upgrade it for now. Though we would be very happy to upgrade Envers.

       

      Thanks, Svetlana