1 Reply Latest reply on Apr 26, 2011 4:12 AM by Wolf-Dieter Fink

    Invalid Invocation, check your deployment packaging

    Jatin Chanchlani Newbie

      We are migrating our application from Jboss 4.x to Jboss5.1.0 and we are using EJB2.0. We are able to deploy the .jar file for our application but when we deploy the .war file for our application we encounter the following issue. The details of the stacktrace for the error are attached.

       

      Any help on the same would be appreciated. Thanks in advance

       

      Jatin