1 Reply Latest reply on Apr 29, 2011 12:51 PM by Wolf-Dieter Fink

    JBoss 4.0 compatibility with jdk 1.6

    vg123 Newbie

      I have my existing project deployed on JBoss 4.0 which is built using java 5.0.

      Now there is a requirement to upgrade jdk to version 1.6.

      What is the way out using the same JBoss.

      As far as i know JBoss 4.0 is not compatible with jdk 1.6. But is there a patch available?