2 Replies Latest reply on Mar 9, 2012 2:13 AM by joseph salomon

    Cannot complete the install because one or more required items could not be found

    Dmitry Erkin Newbie

      Hi,

       

      I try to follow that http://vimeo.com/22022128 to install the last version of BPMN-editor.

      All is going well till the step when i have to install new software from codehoop.com/bpmn2

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: BPMN2 Editor 0.0.1.201103301232 (org.jboss.bpmn2.editor.feature.group 0.0.1.201103301232)

        Missing requirement: BPMN2 Editor UI 0.0.1.201103301232 (org.jboss.bpmn2.editor.ui 0.0.1.201103301232) requires 'bundle org.apache.xerces [2.9.0,3.0.0)' but it could not be found

        Cannot satisfy dependency:

          From: BPMN2 Editor 0.0.1.201103301232 (org.jboss.bpmn2.editor.feature.group 0.0.1.201103301232)

          To: org.jboss.bpmn2.editor.ui [0.0.1.201103301232]

       

      So what is the right eclipse version for BPMN-editor