1 Reply Latest reply on May 23, 2011 8:50 AM by Michael Musgrove

    jbossts-tools for JBossAs 4.2.2

    markus.reiterer Newbie

      Hi,

       

      as stated in the release notes for 4.2.2 ->

      * [ JBAS-4759 ] Upgrade jboss transactions to 4.2.3.SP6 (from 4.2.3.SP5)

       

      My question - which version of the jbossts-tools available at

       

      http://repository.jboss.org/maven2/jboss/jbossts/jbossts-tools/

       

      work with the above mentioned version of jboss transactions ?

       

      As i read in

      http://community.jboss.org/thread/164175

       

      the correct version should be provided in /doc/examples/jts - but this folder is not included in the 4.2.2 distribution of the Jboss As.

       

       

      Thanks

      Markus