3 Replies Latest reply on Jul 7, 2011 11:47 PM by tamizharasi periyasamy

    Jboss4.3  and jsf 2.0

    tamizharasi periyasamy Newbie

      I need to use jboss4.3,Jsf 2.0. But Jboss 4.3 interns has jsf 1.2 jars. So I am not able to override the new jsf jars. i am getting deployment exception. I shouldn't change the default jsf jars prent in jboss lib.

       

       

      SInce it is supporting most of the applications.

       

      So can anyone tell me how to overide the issue