1 Reply Latest reply on Jun 21, 2011 3:54 PM by jaikiran pai

    Hibernate Validator 4.2 and method failFast

    Juergen Zimmermann Master

      https://issues.jboss.org/browse/AS7-967 is a feature request to upgrade Hibernate Validator to 4.2.0.Final so that the useful method failFast() will be available. Is there a chance to get this fixed for 7.0.0.Final?

        • 1. Re: Hibernate Validator 4.2 and method failFast
          jaikiran pai Master

          The 7.0 CR1 will be tagged very soon after the final few pending issues are sorted out. So I don't think it leaves much room to upgrade to this version and I don't think it would be upgraded after CR1 is released (but I'm not the one who decides that).

           

          By the way, you can package this specific version of Hibernate validator within your application without having to worry about what version of org.hibernate.validator module, the server ships by default.