1 Reply Latest reply on Aug 18, 2009 5:19 AM by Ilya Shaikovsky

    Richfaces 3.3.X and JSF 2.0 compatibility

    John Leed Newbie

      I realize that full JSF 2.0 integration is the driver for RF 4.0 and it seems it will be a few months until RF 4 is fully-functional even in the pre-release stages.

      In the meantime, is the 3.3.X family at all compatible with JSF 2.0? I would assume that if it were, the new JSF ajax support should be avoided...