11 Replies Latest reply on Jul 5, 2011 3:47 AM by Wolfgang Knauf

    Migration issue from jboss-4.0.3SP1 to jboss-5.1.0.GA. :  org.xml.sax.S AXException: Element type "res-type" must be declared.

    maltiyadav Newbie

      I am migrating my application from jboss server jboss-4.0.3SP1 to jboss-5.1.0.GA.Its working fine on 4.0 but while deploying on 5.1 i am geting following deployment issue..please let me know what is missing.i am attaching web.xml and jboss-web.xml here:

       

       

      DEPLOYMENTS IN ERROR:

        Deployment "vfszip:/E:/JBOSS/JBOSS_5.1/jboss-5.1.0.GA/jboss-5.1.0.GA/server/de

      fault/deploy/lms.war/" is in error due to the following reason(s): org.xml.sax.S

      AXException: Element type "res-type" must be declared. @ vfszip:/E:/JBOSS/JBOSS_

      5.1/jboss-5.1.0.GA/jboss-5.1.0.GA/server/default/deploy/lms.war/WEB-INF/jboss-we

      b.xml[10,19]