1 Reply Latest reply on Jun 29, 2011 8:46 AM by Ales Justin

    Which JBoss AS Version to use for Seam?

    Veit Ullmann Newbie

      I actually want to use seam for a web application project.


      In the dokumentation of seam only JBoss AS 5 is mentioned, seam components are tested on that server version.

      Untill now I could not build JBoss AS 5.1.0 GA from sources (missing artifacts, banned depemdencies ...).


      Now I ask me If I should use another version, JBoss AS 6 or JBoss AS 7?


      Does anyone can tell me?