0 Replies Latest reply on Jul 6, 2011 10:25 PM by lee mical

    Vulnerability No.CVE-2010-2474 was announced in 2010, is there any problem in Jboss AS 4.2.2.GA ?

    lee mical Newbie

      CVE-2010-2474

      ------

      JBoss Enterprise Service Bus (ESB) before 4.7 CP02 in JBoss Enterprise SOA Platform before 5.0.2 does not properly consider the security domain with which a service is secured, which might allow remote attackers to gain privileges by executing a service.

      ------

       

      This is a problem in JBoss Enterprise Service Bus (ESB) or JBoss Enterprise SOA Platform,

      I don't know the compatibility with the JBoss AS ,JBoss Enterprise Service Bus (ESB) or JBoss Enterprise SOA Platform.

       

      thanks.