0 Replies Latest reply on Aug 9, 2011 5:03 AM by Dinesh venkatesan

    Jboss 5.1.0GA compatible with EJB 2.0 and HIbernate 2.0

    Dinesh venkatesan Newbie



      Is JBoss 5.1.0GA will compatible with EJB 2.0 and Hibernate 2.0..?


      Currently I am using JBoss 3.2.6, EJB 2.0 and Hibernate 2.0. I want to upgrade to latest version of jboss.I chose jboss 5.1.0GA.


      Is there any document available for upgradation from JBoss 3.2.6 to 5.1.0GA. So that I can folow that document.


      Thanks in Advance,

      Dinesh V.