0 Replies Latest reply on Sep 21, 2011 4:36 AM by Markus Lutum

    1.4.8SP3 with Jboss 4.2.3GA

    Markus Lutum Novice

      Hi!

       

      I know there is no further comunity version after 1.4.5GA.

      Currently we have some customers with problems and we think that some of them are solved in later versions.

       

      My plan now is to check out the latest 1.4 branch version (last checkin was the release note for 1.4.8.SP3

      Then build it with

      integration.base=EAP4

      (which I already did)

      and give it a try with my current server instance

      (which I have to test tomorrow)

       

      QUESTIONS:

      1. Has someone tried it already / Is this a (good) idea?

      2. The generated doc said to use Remoting 2.5.4 SP3 brew. The build itself gets the thridparty lib with version 2.2.4 . What should be used?

      3. Any other dependencies to take care ??

       

      THX a lot

      Markus Lutum

      OV Software

      Germany

       

      PS: I know this is not the way I should go. Our plan currently is to migrate our app to Jboss 7.1 end of the year if remote JNDI is available.

      Of couse we are using HornetQ then! But for now I have to find solutions for our current customers befor we are upgrading them to 7.1