1 Reply Latest reply on Sep 23, 2011 9:56 AM by Alessio Soldano

    Running JbossWS 3.4.1 in AS 4.2.3

    spyhunter99 Novice

      Has anyone experiment with attempting to get a newer version of JbossWS to run in an older JbossAS? Obviously, this isn't a "supported" path but I figured I would give it a try. So far, not much luck. After modifying the Ant scripts from 3.4.1, it looks like it's missing depedencies in the container. When replacing the jars in the 3.1.1 distro with 3.4.1 and running the 3.1.1 ant script, Jboss will start, but it's definitely not happy and the entire WS stack fails to fireup with tons of classpath issues, it looks like the root cause is related to an mbean. Has anyone else attempted this?