0 Replies Latest reply on Sep 26, 2011 9:21 AM by Gonzalo Capra

    Gatein+Richfaces 3.3 portlets+ Internet explorer 9

    Gonzalo Capra Newbie

      Hi Im currently using Gatein 3.2 and im using richfaces 3.3 final with jboss portlet bridge.

      I developed a whole application with this, now, the problem i have is that i cant my porlets

      ajax work in internet explorer 9. I tried everything, adding the meta tag <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8"/>

      and changing AJAX.js with no succes. Can anyone help me to find a solution to the issue?

      Thank you very much.

       

      Regards.


      G.C