1 Reply Latest reply on Oct 10, 2011 12:15 PM by James C

    Is Richfaces 3.3.3 and JBoss 6.1 compatible?

    James C Newbie

      I am trying to incorporate Richfaces into my applications.

       

      I am using JBoss 6.1.0.Final and am attempting to use Richfaces 3.3.3.final with maven.  I am currently referencing http://docs.jboss.org/richfaces/latest_3_3_X/en/devguide/html/GettingStarted.html

       

      I am having some problems getting it going and just looking for confirmation that this version of richfaces and Jboss will work together.


      Thank you