2 Replies Latest reply on Oct 10, 2011 7:54 AM by jaikiran pai

    Compatability query: jboss 4.2.3.GA & servlet3.0 api?

    ian diddams Newbie

      Hi - is the servlet 3.0 api compatible with jboss 4.2.3.GA please?

       

      In particlar the use of httponly, as outlined (admittedly with jboss 5.1) in

       

      http://community.jboss.org/thread/152113

      http://java.dzone.com/articles/new-declarative-security

       

      TIA

       

       

      Ian