0 Replies Latest reply on Oct 10, 2011 4:40 PM by Roger Desenberg

    oracle datasource error in Railo

    Roger Desenberg Newbie

      I have oracle 8i, and just recently installed Railo 3.3 with tomcat, and Railo does not set up the datasource as it is supposed.

      The error message given is simply the number "4". Instead of a normal error message, the error message is just "4".

       

      Problem list:

      1) Railo administrator does not make any config file changes, returns an error message of "4", and does not create the connection between Oracle, tomcat and Railo. I tried to look up how to make manual file changes without using the RAILO administrator, but could not find dependable info.

       

      2) ALSO - Railo/tomcat is serving up the "public_html" pages ok,

      but everytime I use "https", which should serve the pages in private_html,

      is actually serving up the pages in public_html.

       

      I think I need to add something to the context path and docbase entries in the httpd.conf file.

       

      I have tried several oracle jar files including classes12.ja, ojedbc5.jar and the ojedbc6.jar

       

      ANY Ideas?

      thanks,

      roger