1 Reply Latest reply on Nov 1, 2011 1:02 PM by Ryan Peterson

    Which jbpm version?

    99rams99 Newbie

      Hi

      We are using JBoss 5.1.0 AS and got a requrement to use jbpm also. Please suggest which version of jbpm is compatible with jboss 5.10? is it jpbm4/5?

       

      Thanks

        • 1. Re: Which jbpm version?
          Ryan Peterson Newbie

          JBPM3 is the most established version.  It has been out for some time, I don't believe it is BPMN-2.0 compatible.

           

          JBPM4 has been discontinued, I don't believe it is supported officially any longer.

           

          JBPM5 is the newest version, it is BPMN-2.0 compatible.  It currently has active development contributions.