0 Replies Latest reply on Nov 17, 2011 6:53 AM by Jean Baldessar

    Adapt a JSF 2 app to run on AS 4.2.3

    Jean Baldessar Newbie

      Hi. I need to adapt a JSF 2 application to run on a JBoss 4.2.3 server.

       

      I've read this: http://community.jboss.org/wiki/UpgradeJBossASToJSF2, but I can't do it becouse I can't modify the server libs.

       

      Is there a way to do that without modify the server libs?

      thanks