1 Reply Latest reply on Nov 30, 2011 2:11 PM by Maciej Swiderski

    jBPM 4.4 Using obsolete hibernate namespace

    Faisal Basra Newbie

      We have been using jBPM 4.4 & recently upgraded hibernate to 3.6.8 & I start getting this warning.

       

      WARNING: recognized obsolete hibernate namespace http://hibernate.sourceforge.net/. Use namespace http://www.hibernate.org/dtd/ instead. Refer to

      Hibernate 3.6 Migration Guide!

       

      I noticed in jbpm mapping xml files,

      <!DOCTYPE hibernate-mapping PUBLIC "-//Hibernate/Hibernate Mapping DTD 3.0//EN" "http://hibernate.sourceforge.net/hibernate-mapping-3.0.dtd">

       

      which are using older namespace.

       

      So what should be the fix for this scenerio? Any help/suggestion much appreciated.