1 Reply Latest reply on Nov 30, 2011 6:16 AM by Galder Zamarreño

    Deprecated Configuration APIs in 5.1.0Beta5

    walkerr Newbie

      Have been reading the documentation examples on the web that use various classes such as GlobalConfiguration, FluentConfiguration, FluentGlobalConfiguration etc.

       

      Looking in the javadoc of my download, a large majority of these seem to be marked deprecated.

       

      Wondering if there is any newer doc/guide on which config APIs should be used now instead of these if they are now old/deprecated?

       

      TIA

       

      - Rob