2 Replies Latest reply on Oct 26, 2009 6:49 AM by Ilya Shaikovsky

    JBOSS 3.3.x compatibility with myFaces 1.2.6

    Raj S Newbie

      We are using the myfaces version 1.2.6 along with JBOSS 3.3.x in our project and don't see any issue, using the component together. But in the link http://docs.jboss.org/richfaces/latest_3_3_X/en/devguide/html_single/ it only mentions about the compatibility with myFaces 1.2.5.

      How does the compatibility matrix generally gets updated ?