1 Reply Latest reply on Dec 25, 2011 12:45 PM by Pavol Pitonak

    Which Version of Mojarra for RF v 4.1.0-Final?

    undermanager Newbie

      Is there a page on the RichFaces site documenting the versions of external components (especially Mojarra), on which v4.1.0 has been built/tested?

       

      I see the JAR versions (SAC, Guava, etc) needed; and I found the browser support page - but I've not seen anything re. supported/recommended Mojarra versions.

       

      Can anyone point me to any official guidance?

       

      Thank you - and congratulations to the RF team on 4.1.0 Final.