2 Replies Latest reply on Nov 9, 2009 4:39 PM by Richard Kennard

    RichFaces 3.x and JSF 2.x compatibility bug

    Richard Kennard Novice

      Hi guys,

      I have found a bug related to using RichFaces 3.3.2.SR1 with Mojarra 2.0.2. Should I open a JIRA for this, or is RichFaces 3.3.2.SR1 not expected to work with (ie. be forward compatible with) JSF 2?

      I know RichFaces 4 is the 'JSF 2 release', but should you still be able to use RichFaces 3 in a JSF 2 application without any problems?

      Regards,

      Richard.