3 Replies Latest reply on Feb 2, 2012 3:43 PM by Asad Rauf

    Migrating to JBPM 5.2 and Drools dependency

    Asad Rauf Newbie

      I upgraded from JBPM 5.1 to 5.2. I was using drools version 5.2. I started seeing this error:

       

      java.lang.NoSuchMethodError: org.drools.marshalling.impl.ObjectMarshallingStrategyStore.getStrategyObject(Ljava/lang/Object;)Lorg/drools/marshalling/ObjectMarshallingStrategy;

       

      I tried upgrading to drools 5.3 but am still seeing this error. Since drools 5.4 is Beta I'm not sure which version is required. Can any one point me to what I need to do?

      Thanks