5 Replies Latest reply on Mar 23, 2011 10:30 AM by Juergen Zimmermann

    WELD-001408 Unsatisfied dependencies for type FormValidationTypeOverrideExtension

    Craig  Newbie

      I've added seam faces 3.0.0.Beta2 to my app it now wont deploy to Jboss6 M4 or Final,


      I get the following....



      Create: org.jboss.weld.exceptions.DeploymentException: WELD-001408 Unsatisfied dependencies 
      for type [FormValidationTypeOverrideExtension] with qualifiers [@Default] at injection point [[field] @Inject private org.jboss.seam.faces.util.BeanManagerUtils.classExtension]





      Has anyone expirenced this?


      Thanks


      Craig