1 Reply Latest reply on Mar 24, 2011 9:55 AM by Shane Bryzak

    Seam CR3 - Security Impl - wrong interceptor

    Stephan Pabinger Newbie

      Hi,


      I just updated to seam 3.0 CR3 and noticed that there is a problem with the Security Impl module.


      The beans.xml file specifies the following interceptor:


      <class>org.jboss.seam.persistence.transaction.TransactionInterceptor</class>



      but that class moved. I saw that this bug is already fixed in the git repository.


      Is there a workaround for this problem? When will the fixed version of Seam Security be released?



      Thanks,

      Stephan