0 Replies Latest reply on Jan 10, 2012 4:22 AM by Geoffrey De Smet

    Java 5 compatiblity: Do you have a use case where Seam 3 must run on Java 5?

    Geoffrey De Smet Newbie

      Currently, Seam 3 does not run on Java 5, only on Java 6 and above.
        https://issues.jboss.org/browse/SEAM-126


      Do you have a use case where you use or going to upgrade to Seam 3 in Java 5 environment?
      If so, please comment to this thread, we're trying to asses how big the userbase is that still needs Java 5 compatibility in Seam 3.