0 Replies Latest reply on Nov 28, 2009 11:39 PM by István Tóth

    JBoss AS 6.0.x is broken at the moment

    István Tóth Newbie

      It you use the 6.0.x branch of jboss AS from here:
      http://hudson.jboss.org/hudson/view/JBoss%20AS/job/JBoss-AS-6.0.x/


      you may notice that you get an validation-related exception as soon as you try to to use JPA in your app.


      Until it is fixed on trunk, you just have to download the latest hibrnate validator from here:
      https://www.hibernate.org/30.html


      and replace the validation-api.jar in jboss-as /common/lib directory with the validation-api-1.0.0.GA.jar jar you find in the /lib directory of the validator distribution.


      Have fun!


      István