3 Replies Latest reply on Jan 21, 2010 10:36 PM by Pete Muir

    dependency problem installing weld on jboss 5.0

    lucasmonsterrocha Newbie

      i am getting this erros
      Path to dependency:
              1) org.apache.maven:super-pom:jar:2.0
              2) org.jboss.weld:weld-core:jar:1.0.0-SNAPSHOT
      2 required artifacts are missing


      for artifact:
        org.apache.maven:super-pom:jar:2.0


      from the specified remote repositories:
        snapshots.jboss.org (http://snapshots.jboss.org/maven2),
        central (http://repo1.maven.org/maven2),
        repository.jboss.org (http://repository.jboss.org/maven2)