3 Replies Latest reply on Mar 19, 2008 4:39 PM by Pete Muir

    EAP 4.3 with Seam 2.0 question

    System Administrator Expert

      we have some Seam 2.0.0.GA apps in our enterprise (only a handful deployed in prod).


      we are looking at purchasing and using the JBoss certified stack EAP 4.3 which uses Seam 1.2.1 and if we use Seam 2.0.x jar instead with that certified stack, production problems related to Seam will not be supported by JBoss.


      We know we will lose some features and bug fixes going from 2.0.x to 1.2.x.


      so what would be the JBoss team's recommendation on this seeing that we'd be going from JBoss 4.2 and Seam 2.0 to JBoss 4.2 and Seam 1.2. 


      I thought there was a security bug/flaw when using JBoss 4.2 and Seam 1.2???  There was a JIRA on this a while back or similar...