0 Replies Latest reply on May 22, 2007 4:18 AM by J-C jc

    Can I use Embedded Jboss Beta 2 with Sun JDK 6 Update 1?

    J-C jc Apprentice

      I got the same problem. I was using jdk 6 with alpha8 and it works fine. With beta2 it does not works in JDK6.
      http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossVsJavaJDKVersionMatrix

      That's a great issue. I'd like to implement a Swing base application with Emebedded JBoss. In JDK 1.6, there is some great improvement in Swing JTable and SwingWorker. But it does not work wit new embedded container.

      Moreover JDK6 is faster than JDK5. Is it planned to make embedded jboss compliant with JDK6 ?