14 Replies Latest reply on Jul 7, 2009 10:11 PM by Arbi Sookazian

    Stopping Google from hitting ?cid=999

    Eric H Novice

      Here's the annoying problem: my seam pages end up having cid=... as a request param on them, because many pages try to start conversations.  In fact, I want users to always be in a conversation.


      This is causing a big problem for Google.  It keeps on crawling index.seam?cid=55, and then cid=56, and on and on.


      Is there something I can do to prevent this?  I have urlrewrite enabled.  Can I use that?


      This is causing a big problem because starting all these conversations / sessions or whatever is causing Java to go up to 100% CPU.  Or something is, and that's my first guess at the problem.


      Any suggestions?


      Thanks