2 Replies Latest reply on Sep 2, 2008 10:39 AM by david rehle

    How to update libs in an existing project when installing new seam package

    david rehle Newbie

      Hi all,


      i have built a project with jboss tools with seam 2.0.1
      there are richfaces libs 1.3.3


      now i want to migrate to seam 2.0.2SP1 and richfaces 1.3.4


      i replaced my seam runtime in the seam settings, but my project does not have the right libs. the old libs still exist in my project.


      how can i update them and all other libs, which changed in sema 2.0.2?



      thanks for your replies